InDesign is a page-layout software that takes print publishing and page design beyond current boundaries. Replacing popular software such as PageMaker and Quark Express, InDesign is a desktop publishing program that incorporates illustration capabilities into its interface. It also allows for cross platform interaction with Illustrator, Photoshop, and Acrobat.

This tutorial is fairly comprehensive in that it discusses the most common aspects of InDesign and has been developed to take beginners through the software from start to finish.

NOTE: InDesign's capabilities are vast, making it virtually impossible for a beginner to learn the entire program in a single tutorial; therefore, some less common functions of the program are not discussed in this tutorial.

Getting Started ................................................................. Page 3
Toolbox ................................................................. Page 5
Column Specifications .................................................. Page 7
Guides ................................................................. Page 9
Inserting/Formatting Text ........................................... Page 10
Working With Objects (Images, Graphics, and Elements) .... Page 13
Layers and Grouping .................................................. Page 16
Saving and Exporting .................................................. Page 20
GETTING STARTED

Begin by opening Adobe InDesign CS3.

On a PC, click Start > Programs > Adobe > InDesign CS3, or click on the InDesign shortcut on the desktop.

On a Mac, click Macintosh HD > Application > Adobe InDesign CS3 > InDesign CS3, or click the InDesign icon in the Dock.

Fig. 1. Navigation to InDesign CS3 on a Mac

SETTING UP THE DOCUMENT

Setting up your document correctly from the start will make your job much easier as you work through your project. This will require some advanced planning. For example, if your final output will be a brochure, you may need to set up your document to be horizontal and double-sided.

To create a new document, click File > New > Document. This will open the Document Setup dialog box. Here you will be able to set up the correct page size, margins, and page columns for your document.

Options include, but are not limited to:

**Number of Pages**
Type a value for the total number of pages for this document.

**Facing Pages**
Select this option to make left and right pages face each other in a double-page spread. Deselect this option to let each page stand alone, such as when you plan to print on both sides of a sheet of paper or want objects to bleed in the binding.

**Master Text Frame**
Select this option to create a text frame the size of the area within the margin guides, matching the column settings you specified. The master text frame is added to the A-Master.

**Page Size**
Choose a page size from the menu, or type values for Width and Height. Page size represents the final size you want after bleeds or trimming other marks outside the page. There are presets for common sizes such as letter, legal, and tabloid.
Orientation
Click the portrait (tall) or landscape (wide) icons. These icons interact dynamically with
the dimensions you enter in Page Size. When Height is the larger value, the portrait icon
is selected. When Width is the larger value, the landscape icon is selected. Clicking the
deselected icon switches the Height and Width values.

NOTE: The default unit of measurement in InDesign is pica (p0). If you type a value into
the Width or Height text fields and use the abbreviation for inches (in), InDesign will
automatically convert it.

Bleed
After clicking More Options, the bleed area is used to align objects that you want to
extend all the way to the trim line of your printed document.

Slug
After clicking More Options, the slug area is used for instructions to the printer, sign-off
forms, or other information related to your document. The slug area is discarded when
the document is trimmed to its final page size.

When you have entered all of your document settings, click OK.

NOTE: If you incorrectly enter information in the Document Setup dialog box, or if you
need to adjust any of this information while you are working, you can make changes at
any time by clicking File > Document Setup.
InDesign's toolbox should be very familiar to users who are comfortable with PageMaker and Illustrator. InDesign shares all of the tools that were available in PageMaker and most of the tools found in Illustrator. For a basic user, not all of these tools will be essential. While it is important to become familiar with the tools offered, it is not vital to know all of them. In this tutorial, only the basic tools will be discussed in depth. Below, however, there is a description of every tool available.

<table>
<thead>
<tr>
<th>BUTTON</th>
<th>TOOL</th>
<th>DESCRIPTION</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="selection" /></td>
<td>Selection</td>
<td>The Selection tool lets you select text and graphics frames. It also allows you to work with an object using its bounding box. This is the most commonly used tool.</td>
</tr>
<tr>
<td><img src="image" alt="direct selection" /></td>
<td>Direct Selection</td>
<td>The Direct Selection tool lets you select the contents of a frame, such as a placed graphic, or work directly with editable objects, such as paths, rectangles, or type that has been converted to a text outline.</td>
</tr>
<tr>
<td><img src="image" alt="position" /></td>
<td>Position</td>
<td>The Position tool works in conjunction with the Selection tool to help control the placement of content within a frame as well as change the size of the frame.</td>
</tr>
<tr>
<td><img src="image" alt="pen" /></td>
<td>Pen</td>
<td>The Pen tool is the most flexible among the standard drawing tools. It creates a series of bezier-splines. As long as you simply click-and-release, InDesign creates straight lines.</td>
</tr>
<tr>
<td><img src="image" alt="add anchor point" /></td>
<td>Add Anchor Point</td>
<td>The Add Anchor Point tool allows you to add a point, which is a simple way to change a path. This helps you turn one shape into another.</td>
</tr>
<tr>
<td><img src="image" alt="delete anchor point" /></td>
<td>Delete Anchor Point</td>
<td>The Delete Anchor Point tool allows you to delete points from a path without causing a break in the path.</td>
</tr>
<tr>
<td><img src="image" alt="convert direction" /></td>
<td>Convert Direction Point</td>
<td>The Convert Direction Point tool allows you to change the control handles around an anchor point. This changes the shape of the segments controlled by that anchor point.</td>
</tr>
<tr>
<td><img src="image" alt="type" /></td>
<td>Type</td>
<td>The Type tool is used to create text frames. These frames are where you type text; the frames are also resizable and moveable.</td>
</tr>
<tr>
<td><img src="image" alt="type on path" /></td>
<td>Type on a Path</td>
<td>The Type on a Path tool is used to type on an object's path.</td>
</tr>
<tr>
<td><img src="image" alt="pencil" /></td>
<td>Pencil</td>
<td>The Pencil tool is used to draw open and closed paths as if you were drawing with a pencil on paper. It is most useful for fast sketching or creating a hand-drawn look.</td>
</tr>
<tr>
<td><img src="image" alt="smooth" /></td>
<td>Smooth</td>
<td>The Smooth tool removes excess angles from an existing path or a section of a path.</td>
</tr>
<tr>
<td><img src="image" alt="erase" /></td>
<td>Erase</td>
<td>The Erase tool removes existing paths or stroke. You can use the Erase tool on paths, but not on text.</td>
</tr>
</tbody>
</table>
Line  The Line tool creates straight lines.

Ellipse The Ellipse Frame tool creates ellipse frames into which you place images.
Frame

Rectangle The Rectangle Frame tool creates rectangle frames into which you place images.
Frame

Polygon The Polygon Frame tool creates polygon frames into which you place images.
Frame

Ellipse The Ellipse tool creates ellipse shapes that can hold text or be filled with color.

Rectangle The Rectangle tool creates rectangle shapes that can hold text or be filled with color.

Polygon The Polygon tool creates polygon shapes that can hold text or be filled with color.

Rotate The Rotate tool changes the orientation, or angle, of the object on the page.

Shear The Shear tool slants or skews an object along its horizontal axis, and can also rotate both of the object’s axes.

Scale The Scale tool lets you increase or decrease the size of objects.

Free Transform The Free Transform tool provides a way to perform any transformation, such as rotating and scaling.

Eyedropper The Eyedropper tool can copy the character, paragraph, fill, and stroke attributes, and then apply those attributes to other type or objects.

Measure The Measure tool calculates the distance between any two points in the work area.

Gradient The Gradient tool lets you change the direction of a gradient, its beginning point and endpoint, and apply a gradient across multiple objects.

Button The Button tool adds navigation buttons (such as Next Page or Previous Page) to a master page. If you export your document as a PDF, the button appears on all document pages to which the master is applied.

Hand The Hand tool allows you to move around within the area of the document.

Gradient Feather The Gradient Feather tool allows you to fade an object into the background.

Note The Note tool allows you to take notes on the items displayed on the page for future reference.

Zoom The Zoom tool allows you to magnify or reduce the display of any area in your document window.
ORGANIZING THE DOCUMENT

Working in PageMaker can sometimes call for mathematical precision in the layout of the document. This section provides tips on how you can use the available Rulers, Guides, and Column Specifications to make your final output precise with the placement of your text and graphics exactly where you want them.

Using the Zoom tool in conjunction with the Guides and Rulers is helpful because it allows you to focus in on specific areas of your documents to make the placement of your text and graphics as accurate as possible. You can access the Zoom tool by selecting it from the Tool Box, or by going to View > Zoom To > and the percentage at which you would like to view your document.

The following sections explain:

- Column Specifications
- Rulers
- Guides
COLUMN SPECIFICATIONS

To insert columns into your document click Layout --> Margins and Columns.

1. Enter the number of columns you would like in the Number of Columns text field.
2. Enter the space (in inches) that you would like in between your columns in the Gutter text field.
3. Select the Layout Adjustment box if you would like InDesign to automatically shift your texts and images to the column specifications you entered.

RULERS

Rulers are used to measure the placement of texts and images in your document. The rulers measure in inches, starting at “0”, and run horizontally and vertically from the top left corner of your document.

If the Rulers are not displayed, click View > Show Rulers. (Or, if the Rulers are being displayed, and you want to get rid of them, go to View > Hide Rulers.) Clicking and dragging on the box where the horizontal and vertical rulers meet adjusts the placement of the ruler.

NOTE: The rulers must be shown in order to draw Guides, which are described in the next section.
GUIDES

Guides are temporary horizontal and vertical lines that you can set up within your document to produce page layout with mathematical precision. They are not actually drawn into your document; they exist only on-screen to help you with your layout. Guides are useful because they help keep all parts of the document aligned properly, and they assist when measuring with the rulers. The Rulers must be shown in order to insert Guides.

INSERTING GUIDES
To guide a Guide, place your pointer on the horizontal (or vertical) ruler at the top of your document. Click and drag down onto the document where you would like your guide to be. You should notice a dotted line that correlates with the movement of your pointer. Measure the distance you are pulling your Guide down at by using the vertical (horizontal) ruler on the left of your document. The Guide will appear as a thin aqua line.

If you do not like where you placed your Guide, you can move it to another part of the document by clicking and dragging it, or, you can remove it completely by dragging it off of the document.

"SNAP TO" GUIDES
Snapping to a Guide is like “magnetizing” it. If you drag an image or element near a Guide (within a fraction of an inch), the image or element will lock into place with the Guide.

To turn snapping on or off, click View > Grids and Guides > Snap to Guides.

HIDING GUIDES
If you would like to view your document without the aid of the Guides, you can hide them temporarily by going to View > Grids and Guides > Hide Guides.
Now that you have a basic understanding of setting up a document and using the Tool Box, you can begin inserting text. Using the Text Tool (T), click onto your page to enable the text cursor. Don’t be discouraged if the cursor does not line up exactly where you want to place your text – you can move and format your text later. Begin typing your content. Once you have your raw text on the page you can begin manipulating it to your liking.

Change from the Text Tool to the Pointer Tool and click over your text. You will notice that your text has been placed into a “box” of sorts. This is called an Element. Many objects and all of your text must be within an Element; there is no “freestanding” text in an InDesign document as you might find in a Microsoft Word document.

Using the Pointer Tool, you can move the Element of text around to anywhere you like on the page. Using the “grippers” on the corners of the Element, you can adjust the width and length of the Element. If you do not specify a length for the Element, it will expand according to the length of your text, however, if you adjust the length of the Element to be smaller than your text, your text will not be visible. A red tab below the Element indicates that there is more content within the Element that is not visible.
A common way to format and manipulate your text is to use the **Type Menu** at the top of the screen. You will notice the first few items under the pull down menu are rather basic and self-explanatory (such as font, size, style, etc.), however, there are other more advanced features used for formatting text under the Type Menu.

**CONTROL PALATTE**

Another way to adjust the font, style, and size of your text is to use the **Control Palette**. The Control Palette is full of quick formatting options used to manipulate the text, images, and shapes you place in your document. It should be displayed at the top of your screen; if it is not, click **Window > Control**.

**ALIGNMENT**

Next you may want to adjust the alignment or justification of the text Element. Granted, you probably could try to center your text Element just by moving it to the center of the page; however, InDesign’s method of aligning text is must more versatile and precise.

To adjust the alignment of you text, do the following:

1. Switch to the Text Tool and highlight your block of text.
2. Click **Type > Paragraph**. You are given nine options of alignment for text; Left, Right, Center, Justify Left, Justify Right, Justify Center, Justify All, Align Towards Spine, and Align Away From Spine.
3. Notice that if you select Center, for example, your text will always remain centered within the Element, even if you adjust the width of the Element.
InDesign includes thousands of color options as well as the ability to mix and create your own colors. After opening a new document, the Colors Palette window should appear on the right-hand side of the screen. If it is not there, click Window > Color.

The Color Palette and Effects Palette are included in the same window. Make sure that the “color tab” is selected at the top of the window. InDesign includes 10 default color options within the Swatches Palette. These colors are selected from the two common color models: RGB and CMYK. (Use RGB colors if your output will be on a computer or TV screen. Use CMYK colors for print documents.)

To add a color to your Swatches Palette, click the arrow at the top right of the Color Palette and click New Color Swatch. A dialog box will appear allowing you to customize colors that you can add to your Swatches Palette.

You can change from CMYK to RGB by clicking the box next to "Color Mode". Using the "mixer" at the bottom of the menu, adjust the units of each color accordingly. When the color looks the way you want it to, give the color a name. Try to avoid names such as “dark blue" or “tan" because these names are not extremely descriptive. It is best to name your color according to the units used to mix the color. For example, r24_g18_b136. This indicates that there are 24 units of red, 18 units of green, and 136 units of blue used to create such a color. Now, if necessary, this color can be quantitatively remixed in other applications.

Click Add to make the color available on your palette. You can remove colors from the Swatches Palette by clicking and dragging the color to the small Trash Can icon in the bottom right of the Swatches Palette.
WORKING WITH OBJECTS (IMAGES, GRAPHICS, AND ELEMENTS)

Now that you have learned how to insert and edit text Elements, you need to understand how to work with other kinds of objects within your document. Nearly every InDesign document will contain text, and/or graphics. Using the three together takes a thorough knowledge of InDesign’s capabilities.

For the purposes of this tutorial, it is important to understand the kinds "objects" to which this tutorial refers:

- **Text (Element)** - A block of text within a defined "text box" (discussed in a previous section).
- **Image** - A picture file with one of the following extensions: .jpg, .gif, .tif, .pct, or .bmp.
- **Graphic** - Tables, charts, graphs, vector art, etc. created in another program such as Microsoft Excel or Adobe Illustrator.

InDesign is a linking device; it does not create images or graphics, rather, it pulls existing ones from various places and allows you to arrange them; therefore, when inserting images and graphics into your document, you should never use the “copy & paste” technique. Instead, save your images and graphics in the same folder as your InDesign document, and “link” them into the document (discussed in the next section). You can view the source location of the images and graphics that are linked into your document by going to the Links Palette.

The following sections offer an in depth explanation of how to insert and adjust images, graphics, and Elements within your document.

- Placing Images
- Enabling Text Wraps
- Arranging
- Grouping
- Locking
**PLACING IMAGES**

*Place* is the function used to insert an image into your document. It is comparable to Microsoft Word’s “Insert Picture from File” function. When you Place something into your document, it is "linked" to the document from its current location (as previously mentioned). Therefore, it is recommended that you store all of your content for your document in the same location.

To Place an image into your document do the following:

1. Make sure the Pointer Tool is selected. (If the Text Tool is selected when Placing an image, the image will insert within a blank Element - not as an independent unit. Images within Elements are difficult to format and reposition.)
2. Go to **File > Place**.
3. Navigate through the pull down menus to find the file that you want to insert. Select the file and hit OK.
4. Your cursor will change into a small grey picture box that represents your "unplaced" image. Find the approximate location where you want to drop the image and click the mouse once.

Once you have Placed the object, switch to the Pointer Tool to move the object to the precise location where you want it. If you want to resize your image, single-click on your image, click the **Free Transform tool** and you can resize it using the "grippers" - little black squares - that surround the image. Click and drag a gripper inward or outward to expand or shrink you image as desired. If you would like to maintain the original proportions of the image when you resize it, hold down the **Shift** key as you perform the resizing action.
ENABLING TEXT WRAPS

If you have a large block of text and would like to insert an image in close proximity without the text or image overlapping, you can use a function called Text Wrap (which is used frequently in Microsoft Word.) Using the Pointer Tool, click on the image and go to Window > Text Wrap. There are several visual options that display the different kinds of Text Wraps (Fig. 1). The numerical settings at the bottom of the window denote how much “buffer space” should be maintained between the image and the text.

![Text Wrap Options](image-url)

Fig. 1.
LAYERS AND ARRANGING

InDesign uses **Layers** like many other current software programs. Layers allow you to overlap objects within the document. Each time you create a new object, a new Layer is created. Frequently, you will want to adjust the layering of the objects within a document. InDesign allows you to quickly stack objects “above” and “below” using a function called **Arranging**.

The images below demonstrate the concept of arranging layers within the document (Fig. 1). This particular image contains five Layers: a yellow background box, a red box, a blue box, a green ellipse, and the text Element. Notice how the layering of the red box has been adjusted in each panel.

<table>
<thead>
<tr>
<th>Yellow Box (bottom)</th>
<th>Yellow Box (bottom)</th>
<th>Yellow Box (bottom)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Red Box</td>
<td>Blue Box</td>
<td>Green Ellipse</td>
</tr>
<tr>
<td>Blue Box</td>
<td>Red Box</td>
<td>Red Box</td>
</tr>
<tr>
<td>Green Ellipse</td>
<td>Green Ellipse</td>
<td>Blue Box</td>
</tr>
<tr>
<td>Text Element (top)</td>
<td>Text Element (top)</td>
<td>Text Element (top)</td>
</tr>
</tbody>
</table>

Notice the layering of the shapes in this panel.

**Fig. 1.**

Although you may think of these layers as being "above" and "below" one another, InDesign uses the terms **Forward** and **Backward**. To move an object forwards or backwards within the Layers, select the object you wish to move and click **Object > Arrange > Bring Forward** (or **Send Backwards**). Additionally, you can move an object to the very front of the page (above all other Layers), or to the very back (below all Layers) by clicking **Object > Arrange > Bring to Front** (or **Send to Back** to put it below everything else).
GROUPING

Frequently, you will have many images, graphics, and Elements on the screen at once. It can be very beneficial to connect several of these together once they are positioned correctly so that you can move all of them at once and maintain the relational distance between each of them. This function is called Grouping.

To Group two or more objects, do the following:

1. Select all of the objects that you want to Group together. This can be done in two ways (both using the Pointer Tool):
   - Hold down the Shift key and click on each object individually, or,
   - Starting in an empty space on the page, click and hold the mouse and drag it outward creating a “ghost box” around all of the objects you want to select. When you release the mouse all of the items within the box should be selected.

2. Click Object > Group.
3. If you click over the newly grouped objects with the pointer tool you will notice that they are bound together as one large object.
4. To ungroup these objects, click on the grouped objects and hit Element > Ungroup.

The images below show you objects not grouped (Fig. 1) and grouped (Fig. 2).

![Fig. 1](image1.png)  ![Fig. 2](image2.png)
LOCKING

Sometimes, you may have an object placed exactly where you want it and you will want to avoid moving it by accident. (For example, if you have a large image or graphic as a background for the page, you may select it and move it accidentally if you are not careful.) Therefore, InDesign has a function called Locking to help you avoid such accidents. When an object is Locked, it cannot be moved, adjusted, or altered in any way.

To Lock objects, select them using the Pointer Tool and click Object > Lock Position. Notice now that InDesign restricts the object from being altered in any way. (To unlock the object(s), click Object > Unlock Position.)

NOTE: As with Grouping, you can hold down the Shift key to select multiple objects.
Saving your document should be a habit when working in InDesign. Saving frequently lessens the risk of losing the work you have been doing.

1. To save your PageMaker document go to File > Save As.
2. The Save As dialogue box will appear.
3. Navigate to the place you would like your document to be saved by using the drop-down menu and navigation window.
4. Enter the name of your document in the Save As text field.
5. Click the Save button in the lower right corner of the dialogue box.
6. Check to make sure that your document is saved in the place you intended.
EXPORTING TO A PDF

WHAT IS A PDF?

Portable Document Format (PDF) files are an excellent way to share page files with others without the common hassles of matching applications, fonts, large file sizes, and cross platform compatibility (Mac to PC). A PDF file contains all of the elements required to view and print a document that matches the original design in all respects (type style and size, images, color, layout, etc.)

PDFs can be viewed and printed without access to the original application that created it. Viewing and printing is done from Adobe Acrobat Reader, software that can be copied and freely distributed.

Another feature of PDF files is their compact nature. These files are compressed in multiple ways to render a document that is just a fraction of the size of the original document. This makes them very handy for transportation and storage. This feature enables PDF files to be efficiently attached to e-mail messages. Unlike their originating documents, PDF files are not fully editable, without specialized software. This can be an advantage when sharing files that you don’t want changed in any way.

NOTE: InDesign differs from most programs in the way it creates PDFs.

CREATING A PDF

When you are ready to create the PDF file take the following actions:

1. Save your document.
2. Go to File > Export > Adobe PDF.
3. A dialogue box will appear asking you to save; this time, you will be saving the PDF file, not the original document. Name the new file (without deleting the .pdf file extension.) Adjust the PDF specifications accordingly (such as what pages you want to compress), and hit Export. By default, Adobe Reader will open showing you what your PDF looks like. This is how the document will appear on any computer on which you open the PDF.

Note: If you plan to send your PDF document through e-mail or upload it to the Internet, do not use capital letters or special characters in your document.
(Example: tim_and_anns_design.pdf not Tim & Ann’s Design.pdf.)